PDA

View Full Version : Duet Receiver seems dead



johndewey
2008-03-28, 19:42
Ugg, i am so ready to play, and now it looks like it the receiver is dead. Any one with pointers on this?

Night one: plugged receiver and remote in, set up squeezeCenter. Wireless set up. Everything was great.
After playing, i unplugged everything and put away (3 year old on the loose)

Night two: Plug in receiver and remote, Squeeze Center computer off line.
No sign of life on the receiver. No light on front. I tried holding the button for three, five, and 60 seconds. Both after plugging in, and while plugging in. Nothing. Not a blink or a beep. (sadness starting to set in)
Only sign of life, and it is only slight, i see a tiny amount of red light coming out of the rear ?optical? plug (I assume it is optical, looks like a phone plug with a tiny plastic door in it.)
(Sadness really setting in)
So I have tried holding the front buttons down softly, hard, wiggling whatever. No difference)
Remote can see my computer once SqueezeCenter is started up, but not the receiver. tried everything again once squeezeCenter was up. No difference.

I am not looking forward to returning the setup and waiting for a replacement. Anyone out there have a silver bullet for this problem?

Thanks

John

fcm4711
2008-03-29, 02:21
Hey John

Sorry to hear about your troubles.

From your description it looks like at least the LED behind the button died, but as I think this is very unlikely (LEDs almost never die), I guess there is more.

Anyway, if you feel like it you could power it up, then press and hold the button for at least 6 seconds (it doesn't hurt to hold it longer), then let go and wait for about 15 seconds. Now take your SBC and go into Settings - Advanced - Set Up Receiver. If it is listed then you could try to set it up and see if you can get it to play music.

In any case I guess you'll need to contact support.

Felix

johndewey
2008-03-29, 12:16
Thanks, tried your steps. No difference, still resembles a cool looking shiny black box. remote is very cool though not much help without the receiver.
forwarded first post to techSupport.
Thanks. (will post if it turns out not to be a hardware thing)
John