PDA

View Full Version : Cant connect to server when I hit play..



Fjatle
2008-03-24, 13:50
Hi.
I'm running Ubuntu Gutsy.. My Squeezebox have been running fine, but after a complete fresh re-install of Gutsy, things have not been working that good.

I first tried Squeezecenter 7.0... Now, the entire system was extremly slow.
When using the remote controll to browse the Squeezebox, there was almost no
response. And when I tried to remote it from my web-browser, I got an error
(which is displayed on the squeezebox) "connection to server timed out"..

Changing settings seemed to be working OK. Changing font and stuff, seemed to
have a quick response. It's whenslimserver cannot connect to server ubuntu I press Play, the bug happens.

So, I tried to upgrade to Squeezecenter 7.01 (from the unstable repos)...
Still the same problem..

Then I went into synaptic PM, and ticked squeezecenter for complete removal.

Next, I installed the slimserver which is originally in the repos (v6.3.0-5).

Now the player was not that slow anymore. I could easily browse with the remote controll, with good response.

But when I hit Play, the same problem occur. Both when I click play from the remote controll, and when I access it from the web-browser.

I have seen a tips about restarting the router by unplug/plug the power with no result.

I have a feeling that mysql is the sinner. But I have absolutely no clue how to debug it...

Can anyone help me out here?
If there is any log files, or anything you would like to see then tell me where the path to the file is :)


edit:
After a reboot an the computer, the remote controll browsing, is just as slow as hell aswell even on slimserver 6....