PDA

View Full Version : Waking up my PC (VISTA) with SB3



digdug
2008-03-23, 02:15
Hello,
I just bought my SB3 and I'm very happy with it. No drops in sound (as with my previous DJ Logitech), high quality sound (through external DAC)...
I'm now trying to wake up my PC (stand by mode on VISTA) when I switch on the SB3.
I red about about WOL but not sure how it works and if this is what I need.
My SB3 is connected by wifi to my internet box (livebox). And the box is connected through ethernet to my PC.

Your help, would be greatly appreciated.

Thanks ! Happy Easter

SilverRS8
2008-03-23, 04:56
There are basically a few steps to take:
-You need to enable WOL in the BIOS (often default)

NIC properties:
-You need to enable 'allow this device to wake up the computer' in the 'Power management' TAB
-Set 'Wake up capabilities' in Advanced Tab to 'Magic packet & pattern'
-Set 'Wake from shutdown' to On in the advanced TAB

Keyboard and mice properties:
-You need to disable 'Allow this the device to wakeup...' in the powermanagement TAB of keyboard and mices listed in device manager.
This is a bug in Vista. If you don't do this Vista will go to sleep but immediatly wake-up because there was a mouse or keyboard event.

Frank

Club1820
2008-03-23, 12:03
There are basically a few steps to take:
-You need to enable WOL in the BIOS (often default)

NIC properties:
-You need to enable 'allow this device to wake up the computer' in the 'Power management' TAB
-Set 'Wake up capabilities' in Advanced Tab to 'Magic packet & pattern'
-Set 'Wake from shutdown' to On in the advanced TAB

Keyboard and mice properties:
-You need to disable 'Allow this the device to wakeup...' in the powermanagement TAB of keyboard and mices listed in device manager.
This is a bug in Vista. If you don't do this Vista will go to sleep but immediatly wake-up because there was a mouse or keyboard event.

Frank

Frank, I'm also having issues with WakeOnLan and Vista. I have to check my BIOs but I'm pretty sure its set to WOL. Will Double Check. In the meantime, I checked all other settings and they look fine. Except I dont have these two options on my Network Card. ??

-Set 'Wake up capabilities' in Advanced Tab to 'Magic packet & pattern'
-Set 'Wake from shutdown' to On in the advanced TAB

Any Ideas?

Thanks in advance!

getprogs
2008-03-23, 14:24
My money is on the above.

(not very helpfull, I know)

Otherwise you may need some hardware setup - my NIC required a small wire from NIC to MB, but since you are running Vista I believe your HW is a lot never than mine.

Club1820
2008-03-23, 21:31
My money is on the above.

(not very helpfull, I know)

Otherwise you may need some hardware setup - my NIC required a small wire from NIC to MB, but since you are running Vista I believe your HW is a lot never than mine.

Well, I checked the BIOS and there were 2 settings that I thought were related to WOL.

Wake-Up by Ring (was enabled) and Power Up ON PCI/PCIE Devices (was not enabled). Both of these options were in the Power Management Section of the BIOS. I enabled Power Up on PCI/PCI Devices and tried it again. Put the PC to Sleep, hit the power button on both of my Squeezeboxes (1 wired, 1 wireless) and neither woke up the PC or was able to connect.

And Yes, the PC is fairly new. 7 months old.

Not sure if this matters ??, but I am using Norton Internet Security on the SqzCtr Server.

So I am at a loss at this point.

Club1820
2008-03-25, 14:38
Ok. So yesterday I found an update for the BIOS and driver of the Network Card. I installed both, hoping that would fix the problem. Still can't get any WOL capability. ????

Help Anyone? other ideas. The card should have WOL capability if the option is listed in the power tab, right?