PDA

View Full Version : Thumbnails not displaying with playlists



Protochicken
2008-03-21, 08:52
Hi I was hoping someone could point me in the right direction. The Duet controller is not showing any thumbnails for the individual songs in any of my playlists.

If I click on "show artwork" from a song in a given playlist it will display, and Squeezecenter is displaying the thumbnails for all songs in all my playlists, but the remote will not. I had assumed it was supposed to display them since there is a space for them to the left of the song title.

I've also noticed playlist songs only display song title but no other info. Is this normal or have I perhaps missed a setting option? It also seems that I've tried creating playlists both from the remote and on the PC. Both thumbnails and full album art display without a problem outside of my playlists. I've cleared and rescanned the music and playlist folders to no avail. Any suggestions would be appreciated.

iPhone
2008-04-02, 20:58
I see this post has been out for over a week with no replies. I have searched under everything I can think and have not found an answer on the Forum yet.

Here is my issue. I have album art for over 95% of my collection. When the art is missing in SqueezeCenter it is also missing on the SBC which makes perfect sense. If its not on the server, it can not be feed to the SBC. But about a third of the time, I see the album art on SqueezeCenter, but all I have on the SBC is the song, album name, artist name, and the thumbnail of the beamed pair of Quavers. Yes, some times it takes up to 10 seconds for the album art to show up, but this only happens rarely. Usually the album art is there or it is not and if not, it is not going to show up.

Any suggestions?