View Full Version : Duet Controller hangs at bootup (bricked?)

2008-03-21, 07:52
I have been using a Duet Controller to control a Transporter, but this has given lots of trouble: the controller regularly fails to connect, using the menu is extremely sluggish and I get huge drop outs in playback (usually after track changes).

I already have tried al sorts of combinations of SqueezeCenter version 7.0 and 7.01 nightly build 17939, firmware 36 and 40 of the Transporter.

After reading the case in http://forums.slimdevices.com/showthread.php?t=43833 I decided to factory reset the Controller, but this has resulted in the Controller only displaying the Logitech boot logo and not advancing to the "Free your music" screen. I have not been able to revice the Controller since! (tried "+" or "volume up" after reinserting the battery).

Does anyone have an idea how to revive the Controller?

I did manage to generate a log by inserting an SD card, maybe this is helpful in some way (the content of the file is all gibberish to me....)

Kind regards,


2008-03-25, 06:10
Please contact support.