PDA

View Full Version : Beep tone when not connected to stream



rhodes54
2008-03-19, 08:56
I have had an firmware update for my Squeezebox lately. Since then I get a very annoying 1Khz beep tone everytime I loose connection with a radiostation or when I switch from one station to another.
The old firmware didn't have this. Is there any way I can switch this beeeeeeep off?

Mark Lanctot
2008-03-26, 10:42
Very strange and certainly not intended behavior.

Try a Xilinx rewrite. Unplug power, press and hold "1", replug power.

fireupthegrill
2009-02-05, 12:54
I have a similar experience when skipping FLAC tracks on my Duet. If middle C is 440Hz, then yes, the tone or beep is probably a little more than an octave higher than that.

Player Model: receiver
Firmware: 58

Here's the server info, though I don't think that's the problem (the Boom works fine, but the receiver doesn't):

Version: 7.3.2 - 24695 @ Mon Jan 19 16:57:28 PST 2009
Operating system: Red Hat - EN - utf8
Platform Architecture: i686-linux

seanadams
2009-02-05, 15:16
I never heard of this happening before but I think I can guess what's going on. It sounds like the internal settings became corrupted and it's in a factory test mode.

Try press-and-hold power until it resets, then press '+' (add) on the startup screen.

fireupthegrill
2009-02-21, 11:28
Sean,

Indeed, resetting the player did the trick. (By the way, the tone happened with MP3s, too.) Score another point for the have-you-tried-rebooting-it cure-all! :) Thanks.

Chrobrego
2009-03-28, 01:25
Got the same annoying beep since a few days on my duet. will try the reset trick.

Chrobrego
2009-05-15, 11:09
Got it a second time this time on the squeezebox. Factory reset solved it again. Still annoying when it happens.