PDA

View Full Version : Squeezecenter on Windows 2003 Server



GodKnowsMyName
2008-03-17, 14:24
Has anyone successfully installed it on windows 2003?

fred7
2008-03-17, 14:36
I have it running on Windows Server 2003 Enterprise without any issues.

rmassey
2008-03-17, 14:44
No luck for me, I dropped back to 6.5.4

http://forums.slimdevices.com/showthread.php?t=44912

GodKnowsMyName
2008-03-17, 15:01
I have it running on Windows Server 2003 Enterprise without any issues.

Thanks.

Am taking delivery of a server tomorrow and am gonna put 2003 on it. I guess if all else fails then i'll put xp on.

gary
2008-03-17, 16:32
Been running fine on my 2003 server.

DVB
2008-03-17, 18:56
2003 Ent x64 - works fine.

/DVB

mherger
2008-03-17, 22:54
> No luck for me, I dropped back to 6.5.4

Installing on 2003 shouldn't be any different than installing on XP. Where
did you get stuck? Do you have log files, Windows event logs etc.?

Michael

Zaragon
2008-03-18, 13:57
Running it on WHS which is a 2003 core.

rmassey
2008-03-18, 14:43
> No luck for me, I dropped back to 6.5.4

Installing on 2003 shouldn't be any different than installing on XP. Where
did you get stuck? Do you have log files, Windows event logs etc.?

Michael

Did you read my post here?
http://forums.slimdevices.com/showthread.php?t=44912

Feel free to chime in...

mherger
2008-03-18, 23:23
>> did you get stuck? Do you have log files, Windows event logs etc.?
>
> Did you read my post here?

Yes. And I also see that I'm not the first to ask you for log files.

Michael

rmassey
2008-03-19, 12:22
>> did you get stuck? Do you have log files, Windows event logs etc.?
>
> Did you read my post here?

Yes. And I also see that I'm not the first to ask you for log files.



Well if you read my post, you will notice that I am now back on 6.5.4, so there really is no point or way to look at logs for SC7.

I'm done posting here, if you want to contribute to my inquiry, please post in my original thread.