PDA

View Full Version : Can't connect the remote to the squeezebox



jihaisse
2008-03-15, 05:24
Hello

I just have bought a new squeezebox duet.
When I configure the remote, I can connect it to the network via wifi, and the it ask me to choose the squeezebox to configure, but the list is empty. I press on the red wifi button on the squeezebox until it flash but nothing happends...

What is wrong ?

rsilvers
2008-03-15, 06:46
Did you select to connect 'via squeezebox' or 'via other wireless network?'

Are you running version 7.0? If not, download that first and let the remote update its firmware.

jihaisse
2008-03-15, 07:04
When I light up my remote, the wizard start.
For the wifi connexion, there is no "squeezebox" only my wifi network.

How do I get the update for the remote ?

jihaisse
2008-03-15, 07:35
ok, I have the update for the remote...
But still no squeezebox detected from the remote... :(

rapido
2008-03-19, 15:05
Hello,
I am having the exact same problem.
The SB receiver does not appear in the SB controller screen
during the initial set-up.
Did you solve your problème ? or does anyone have a solution ?
Thanks.

Svanur
2008-03-20, 02:10
I don't own (yet) a Duet, but should you not install first the SqueezeCenter software on the PC where the MP3s are stored and then setup the receiver via the controller???

It's just a thougth, maybe I'm wrong...

Svanur.

slimpy
2008-03-20, 03:26
Hello,
I am having the exact same problem.
The SB receiver does not appear in the SB controller screen
during the initial set-up.
Did you solve your problème ? or does anyone have a solution ?
Thanks.
Your spelling of problem suggests that you're from a french speaking region.
You might want to check out the following thread in the french forum:
http://forums.slimdevices.com/showthread.php?t=44565
The short answer is that there's a bug that prevents setup when you set the controller's wireless region to France. Set it to Europe instead and you should be fine.

If jihaisse would have cared to post the solution to the problem you're question might not have been necessary at all...

-s.

rapido
2008-03-20, 04:50
Thanks a lot for your answers.
Yes I'm French, couldn't hide it...

I changed the wireless setting to Europe instead of France and the miracle occured : the receiver was found and I've been able to complete set-up. I am now listening my music through the Duet.
Your answer was spot on.

I didn't notice the French forum. I will now participate.

Merci beaucoup !

jihaisse
2008-03-20, 08:30
yes, sorry, but the post was lost in the deep
But I've posted the answer on the french forum.