PDA

View Full Version : Any new info on internet radio?



Jamison Roof
2004-02-13, 09:41
Yes, it doesn't appear on the plugins menu on the Squeezebox. Although it does appear on the SlimServer>Server Settings pages. And it is checked to be enabled.

No doubt some weird issue Perl/slimserver 5.1/my environment conflict.




-----Original Message-----
From: alexd [mailto:troff-news (AT) blueyonder (DOT) co.uk]
Sent: Friday, February 13, 2004 11:29 AM
To: Slim Devices Discussion
Subject: [slim] Any new info on internet radio?


On Fri, 2004-02-13 at 15:54, Jamison Roof wrote:
> Is there any trick to getting that to work? My squeezebox never
> seems recognizes the plugin. (Even though it shows up in slimserver)

Are you saying it doesn't appear on the Squeezebox's plugins menu?

> I'm using the script for 5.1 and PPM tells me that all of the right Perl modules are installed.

I can't say I've ever used the Squeezebox, I've just got a slimp3. I
grabbed the 5.0 script, dropped it in, restarted the server and it Just
Works.

alexd

Stuart
2004-02-13, 09:51
> Yes, it doesn't appear on the plugins menu on the Squeezebox.
> Although it does appear on the SlimServer>Server Settings pages.
> And it is checked to be enabled.
>
> No doubt some weird issue Perl/slimserver 5.1/my environment conflict.


It's never worked for me either. I'm running Gentoo Linux.

S.

kdf
2004-02-13, 14:31
Quoting Jamison Roof <Jamison.Roof (AT) paconsulting (DOT) com>:

> Yes, it doesn't appear on the plugins menu on the Squeezebox. Although it
> does appear on the SlimServer>Server Settings pages. And it is checked to be
> enabled.
>
> No doubt some weird issue Perl/slimserver 5.1/my environment conflict.
>
try starting the server with the --d_plugins command line option. it should
report any problems with the loading of the plugin. for windows, run slim.exe
--d_plugins, linux run slimserver.pl --d_plugins.

-kdf


> -----Original Message-----
> From: alexd [mailto:troff-news (AT) blueyonder (DOT) co.uk]
> Sent: Friday, February 13, 2004 11:29 AM
> To: Slim Devices Discussion
> Subject: [slim] Any new info on internet radio?
>
>
> On Fri, 2004-02-13 at 15:54, Jamison Roof wrote:
> > Is there any trick to getting that to work? My squeezebox never
> > seems recognizes the plugin. (Even though it shows up in slimserver)
>
> Are you saying it doesn't appear on the Squeezebox's plugins menu?
>
> > I'm using the script for 5.1 and PPM tells me that all of the right Perl
> modules are installed.
>
> I can't say I've ever used the Squeezebox, I've just got a slimp3. I
> grabbed the 5.0 script, dropped it in, restarted the server and it Just
> Works.
>
> alexd
>
>