PDA

View Full Version : Internet Radio - Confusion sets in



schatzy
2008-02-18, 16:41
I have two streams that were working yesterday and for months before that yet one of them will not work on my server running Linux, yet will work on my Windows SP Pro SP2 machine. Both machines run are running their respective SC7 nightly from Feb 15, 2008.

http://www.wers.org/wers.pls

Plays on windows but not on my Linux. AFAIK it is a MP3 Stream, 32kbps CBR

yet

http://www.publicbroadcasting.net/wfcr/ppr/wfcr.pls

Plays on both windows and Linux. AFAIK it is a MP3 Stream, 24kbps CBR

I have both of these in my favorites and on the Linux machine i gett an error message "There was an error loading the remote feed for : (Invalid XML feed )" on the WERS stream that will not work.

Does anyone have any idea what the problem may be. The WAF dropped way down this morning when she could not Listen to WERS

Thanks in advance

Schatzy

SuperQ
2008-02-18, 18:30
I used "tune in URL" on http://www.wers.org/wers.pls. This plays fine on my Ubuntu SqueezeCenter. The stream is 128kbps CBR.

SuperQ
2008-02-18, 18:32
the actual URL for the WERS stream is:

http://marconi.emerson.edu:8000/wers

schatzy
2008-02-18, 18:47
SuperQ

Thanks for the assistance. I have been using ClarkConnect for three months now with SC7 and have had the www.wers.org/wers.pls in my favorite list for almost that long. Then suddenly this morning it stopped working.

The other address you listed marconi.emerson.edu:8000/wers works great.

If i may ask how did you find that to be the actual url?

Again Thanks the sife is now happy that it is working agian

Schatzy

SuperQ
2008-02-18, 22:22
I used curl (wget would work too) to download the playlist file and just opened it up with a text editor.

schatzy
2008-02-19, 05:39
SuperQ

Thanks, That is so obvious. I should have thought of that.

Thanks again,

Schatzy