PDA

View Full Version : Garbled songs and Dropouts: different machines



Eric Schurr
2004-02-08, 17:05
Right. and that Intel driver update fixed it. thanks

Btw, the value in my PC is "disabled," not "off" as the FAQ says.

Eric Schurr
eschurr (AT) comcast (DOT) net


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of dean
blackketter
Sent: Sunday, February 08, 2004 6:48 PM
To: Slim Devices Discussion
Subject: [slim] Garbled songs and Dropouts: different machines

Your Dell problem is almost certainly this issue:

http://www.slimdevices.com/su_faq.html#troubleshooting-intelpro

On Feb 7, 2004, at 2:13 PM, Eric Schurr wrote:

> I forgot to mention that both computers and the SqueezeBox are
> hard-wired connected to a 100mb LAN (so network signal strength is not

> an issue)
>
> Eric Schurr
> eschurr (AT) comcast (DOT) net
>
>
>
> -----Original Message-----
> From: Eric Schurr [mailto:eschurr (AT) comcast (DOT) net]
> Sent: Saturday, February 07, 2004 4:59 PM
> To: 'SlimDevicesDiscuss'
> Subject: Garbled songs and Dropouts: different machines
>
>
>
> I am experiencing occasional garbles and dropouts with my Squeezebox
> connected to one computer, and constant, unavoidable garbles and
> dropouts when connected to another. I am trying to move my music setup

> from my old computer to my new computer but the new one (faster,
> better) has the most trouble! They are both running the same
> versions of Windows and SlimServer. All my files are MP3 files.
>
>
>
> Old computer: IBM NetVista Pentium III running Windows XP
> Professional Version 2002, SP1. 512 mb RAM, 1 Ghz processor.
> SlimServer 5.01. I’ve been using my Squeezebox on this machine for a

> few months. It mostly runs ok but occasionally has garbles and
> dropouts. I can “fix” it by skipping to the next song.
>
>
>
> New computer; Dell 4600 Pentium 4 running Windows XP Professional
> Version 2002, SP1. 1 Gb RAM, 2.8 Ghz processor. SlimServer 5.01. On

> this machine my Squeezebox CONSTANTLY has garbles and dropouts -- NO
> songs play! There is nothing else significant running on this
> machine. I tried upgrading this to SlimServer 5.1 (and of course
> upgrading the Squeezebox) but it has the same problems.
>
>
>
> HELP! I can’t live without my SqueezeBox!
>
> Eric Schurr
> eschurr (AT) comcast (DOT) net
>
>
>