PDA

View Full Version : [suqeezebox] + 5.1 + XPpro=CRASH



Richard
2004-02-07, 16:04
Fixed this. I had some corrupted .wma files sprinkled in my music directory.


Thanks.

Richard



does it die, or just site there for a long time? Where are your music files
stored relative to where you slimserver is running, local drives or network
shares? Windows version can take a while load the music library into
memory.
If its actually crashing and closing, can you try running c:\program
files\SlimServer\server\slim.exe from a command-line session and see if that
crashes with any error messages? You can also try running slim.exe --d_info
and see if it is crashing on any particular song that its scanning.

cheers
kdf

dean
2004-02-08, 16:48
I'd love to get a copy of that file to make sure that we don't crash in
that case...


On Feb 7, 2004, at 3:04 PM, Richard wrote:

>
> Fixed this. I had some corrupted .wma files sprinkled in my music
> directory.
>
>
> Thanks.
>
> Richard
>
>
>
> does it die, or just site there for a long time? Where are your music
> files
> stored relative to where you slimserver is running, local drives or
> network
> shares? Windows version can take a while load the music library into
> memory.
> If its actually crashing and closing, can you try running c:\program
> files\SlimServer\server\slim.exe from a command-line session and see
> if that
> crashes with any error messages? You can also try running slim.exe
> --d_info
> and see if it is crashing on any particular song that its scanning.
>
> cheers
> kdf
>
>
>