PDA

View Full Version : Networking weirdness??



Jason
2004-02-07, 15:04
40% signal strength is way too low to get a reliable connection, and you
don't even know how low it was at the Slimp3 itself.

Consider trying different channels on your wireless access point and you
might get better results, it's possible that someone moved in nearby you
with a cordless phone, microwave or wireless network device that is using
the same channel as yours and contributing to interference.

Also, although you probably don't want to hear it, it would be wise for you
to update to the latest version of the slimserver as it would make helping
you out with future problems easier.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Andy Dannelley
Sent: Saturday, February 07, 2004 9:06 AM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Networking weirdness??

I got up early, decided to have coffee and music, so I tried to start
my SlLIMP3, I'm still using SLIMP server 4.1b1 and firmware 2.0 because
it seems to work just fine (maybe not?) (SLIMP3 / WET11, Server G3
tower, OS X 10.2.8, Airport Snow). Well, it just wouldn't. I got a
brief play indication on the SLIMP3 display, then after what may have
been a timeout period, it went to stopped, the web interface also said
stopped. I tried this a couple of times, same results. Stopped and
restarted the SLIMP3 server, same behavior. Reset the computer,
(shouldn't have made a difference, didn't) same results. I then took
my iBook running AP Grapher over by the WET-11 and the signal strength
was reported at approximately 40%. Maybe that was the problem??

I then installed the SLIMP3 server on my iBook (in same room as
SLIMP3-WET11) stopped the server on the tower, started the server on
the iBook, unplugged and replugged the power to the SLIMP3 so it would
find the new server, and it worked just fine. Hmmmm....

I then stopped the server on the iBook, and restarted the server on the
tower, unplugged and replugged the power to the SLIMP3 so it would find
the new server, and guess what, it is now working just fine. For some
reason the signal strength at the WET-11 is now between 48-50%.

Well, needless to say I am confused. Has anyone else seen this
behavior? The only explanations I can think of are..

Maybe it started working because...

1. The SLIMP3 needed to be reset?
2. The improved signal strength (don't know why it improved)

Any other suggestions?

Thanks,

Andy