PDA

View Full Version : SlimServer 5.1 and a Special Deal



Stephen R Ward
2004-02-05, 07:15
Simon & Carsten --

Thank you, both!

I'm using the twin phono sockets -- but, after turning the volume up all the
way to 40 (oh, how jealous must Nigel Tufnel be... ;-), there is definitely
an improvement in sound quality: so that's where it's gonna stay!

(It was a little perturbing, at first, that the volume seems to increase
_exponentially_ from nothing somewhere in the low 30s, to full whack at 40
-- but I shall stick to controlling the volume with the amp anyway!)

Thanks again...
--
- $.

Stephen R Ward
<srward (AT) srward (DOT) com>


On 05/02/2004 12:27 pm, "Simon" <lists (AT) routemeister (DOT) net> wrote:

> On Thu, Feb 05, 2004 at 12:57:43PM +0100, Carsten Bormann wrote:
>>> 2 If I set "Digital output level is fixed (best analog quality)", I
>>> get no
>>> volume at all (even after resetting the Squeezebox)! Setting the
>>> player
>>> back to "Volume controls adjust digital outputs" is fine!
>>
>> You are using the 3.5 mm jack output? If yes:
>> http://bugs.slimdevices.com/show_bug.cgi?id=149
>
> Did you try turning the volume all the way up on the squeezebox?
> The levels are very low when you set this option.

seanadams
2004-02-05, 10:24
The analog volume level curve is whacked in this mode. Sorry - it's on
my (long) list. Actually what we might need for this mode is a couple
different curves for headphones vs speakers and also a min/max range
limit.


On Feb 5, 2004, at 6:15 AM, Stephen R Ward wrote:

> Simon & Carsten --
>
> Thank you, both!
>
> I'm using the twin phono sockets -- but, after turning the volume up
> all the
> way to 40 (oh, how jealous must Nigel Tufnel be... ;-), there is
> definitely
> an improvement in sound quality: so that's where it's gonna stay!
>
> (It was a little perturbing, at first, that the volume seems to
> increase
> _exponentially_ from nothing somewhere in the low 30s, to full whack
> at 40
> -- but I shall stick to controlling the volume with the amp anyway!)
>
> Thanks again...
> --
> - $.
>
> Stephen R Ward
> <srward (AT) srward (DOT) com>
>
>
> On 05/02/2004 12:27 pm, "Simon" <lists (AT) routemeister (DOT) net> wrote:
>
>> On Thu, Feb 05, 2004 at 12:57:43PM +0100, Carsten Bormann wrote:
>>>> 2 If I set "Digital output level is fixed (best analog quality)", I
>>>> get no
>>>> volume at all (even after resetting the Squeezebox)! Setting the
>>>> player
>>>> back to "Volume controls adjust digital outputs" is fine!
>>>
>>> You are using the 3.5 mm jack output? If yes:
>>> http://bugs.slimdevices.com/show_bug.cgi?id=149
>>
>> Did you try turning the volume all the way up on the squeezebox?
>> The levels are very low when you set this option.
>
>