View Full Version : disable mp3 audio files

2008-01-18, 21:04
I have Itunes loaded with apple lossless files and mp3 copies for my ipod. When I try to disable mp3 in slimserver, so as not to have two of everything, it still brings in two of everything. Is there a trick in specifying the file format in "disable audio file extensions". I currently just enter mp3 and tried .mp3.

2008-01-25, 01:35
I have answered my own question since nobody was forthcoming. Simply don't use Itunes library and use slimserver directly to scan in your music. Then in "disable audio file types" add mp3 extension. Works just like I need as long as i remember to scan for music changes in slimserver when adding new music.

2008-01-25, 04:27
If you do want to carry on using iTunes with SS, then this link http://www.allthingsmarked.com/2006/09/13/howto-manage-multiple-libraries-in-itunes-7/ gives you an easy way to run two iTunes libraries - one for Lossless/SS, and one for lossy/iPod. It's what I do and it works really well. You'll just need to make sure that SS picks up the correct (ie Lossless) iTunes library - unless you've changed the location of it in iTunes then it should be in the default place, which is where SS looks first. If you have changed it's location, then you can manually specify where you've put it in SS's settings somewhere.

Some SS settings are over-ridden when you tell it to use iTunes, looks like the disable audio file types function is one of those.