PDA

View Full Version : AAC ID Tags Bug with Windows and Linux Slim Server versions ?



Lorenzo Mazzucco
2004-02-02, 11:18
Hi !

I have some problems using Slim Server with AAC files in Linux and
Windows XP on my Athlon XP PC :(

I have one big FireWire hard drive with all my AAC 192 files.

When I use it on Linux (Mandrake) or Windows XP with Slim Server, it
doesn't work, I can only browse the music folder, not by artist,
playlist or album :(

Is there a problem with AAC files on Slim Server Linux and Windows
versions which don't recognize the AAC ID tags ?

It seems to work on my Slim Server Mac (OS X Panther)...


Thank you




Lolo

dean
2004-02-02, 11:52
Alas, we don't support the AAC tag format yet directly. On your Mac,
it's getting the tag information from iTunes.

I've got a request in at Apple for a spec for their AAC tag formats,
but I haven't heard anything yet...


On Feb 2, 2004, at 10:18 AM, Lorenzo Mazzucco wrote:

> Hi !
>
> I have some problems using Slim Server with AAC files in Linux and
> Windows XP on my Athlon XP PC :(
>
> I have one big FireWire hard drive with all my AAC 192 files.
>
> When I use it on Linux (Mandrake) or Windows XP with Slim Server, it
> doesn't work, I can only browse the music folder, not by artist,
> playlist or album :(
>
> Is there a problem with AAC files on Slim Server Linux and Windows
> versions which don't recognize the AAC ID tags ?
>
> It seems to work on my Slim Server Mac (OS X Panther)...
>
>
> Thank you
>
>
>
>
> Lolo
>
>