PDA

View Full Version : Album Gallery



Allan Thorne
2008-01-15, 20:30
I was previously running the SlimServer software included with my Infrant NAS. Too slow (the web server anyway). I have now installed the MAC version on a mac mini with the NAS mounted as the music file source - this works MUCH faster, especially the web browser running on my Nokia N800. All works well EXCEPT the Album artwork is not showing up in the Album Gallery view. The artwork for each track is working as expected. I have rescanned several times but to no avail. I am assuming that the slimserver which I used to run on the nas had some kind of thumbnail generator... I should mention that I used iTunes to create the directory structure and I just pointed slimserver at the iTunes directory tree. Seems to work (apart from this problem).
Any help would be appreciated. I went looking for the source on the mac but it seems to be hiding...

mherger
2008-01-16, 03:02
> Nokia N800. All works well EXCEPT the Album artwork is not showing up
> in the Album Gallery view. The artwork for each track is working as
> expected. I have rescanned several times but to no avail. I am assuming

What version are you using? Make sure you're using the lates available (6.5.5 or SC7).

--

Michael

Allan Thorne
2008-01-16, 19:20
It was 6.5.4, I have now download 6.5.5 and 7.0 and will try those. Thank you for prompt reply.

Allan Thorne
2008-01-17, 04:11
I tried 6.5.5 and 7. Both with the same results HOWEVER the good news is if I clicked on an album cover in the gallery view, then did a screen refresh the cover turned up in the Gallery view. I did this for each album and so I now have a complete Album gallery.