PDA

View Full Version : Softsqueeze won't play WMA



caschmidt
2008-01-15, 13:48
I have not yet received my Squeezebox, so for the time being I must do with Softsqueeze3

I have copyed my mp3, ogg and wma -files on to my Qnap and had SlimServer scan and index the files.

Softsqueeze have no problems playing mp3 or ogg, but when I try to play a wma-file nothing happens!
And no, it's not licensed files - they are wma-files ripped from CD.

What's wrong?
What can I do?

PS: I've tried to "upgrade" the Softsqueeze with the "Java MP3 Plugin" - but I havn't been able to download it from Sun.
I don't know if thats a problem - or how to solve that.

Anoop M.
2008-01-16, 19:07
Have you tried SoftSqueeze from SqueezeCenter 7.0? if not give that a try, I am having no troubles playing WMA files on my softsqueeze via 7.0.

bpa
2008-01-17, 00:58
Unlike a real SB - Softsqueeze has no native WMA support so it has to be transcoded. The necessary Windows libraries are supplied on Windows systems so no additional support is needed if your are using Windows. However for QNAP which is a Linux system you will need an application such as mplayer or ffmpeg.

I'm not sure but I think if you load onto your QNAP, the AlienBBC update you will get WMA support as AliuenBBC uses mplayer.

That said, it might be easier just to wait for the real SB as it supports WMA natively with no additional software.