PDA

View Full Version : build-perl-modules problem ?



erland
2008-01-15, 13:06
Does anyone remember what the problem is when build-perl-modules just gets in a endless loop and puts out messages like this:


Sorry! since you don't have any existing picks, you must make a
geographic selection.
Sorry! since you don't have any existing picks, you must make a
geographic selection.


I know I've seen this problem before and I think I had to install some package to get it to work but I don't remember which one it was.

The machine is running Ubuntu Dapper.

erland
2008-01-15, 13:15
I found it:
http://bugs.slimdevices.com/show_bug.cgi?id=5882

The solution is:
sudo apt-get install libmodule-build-perl