PDA

View Full Version : Holding 'Brightness' doesn't start upgrade



sabre2
2008-01-05, 11:35
Hi

I've recently switched from an XP-based Slimserver to Ubuntu 7.10, using the 7.x beta of Slimserver. All is well till the SB3 says 'Hold Brightness to start upgrade', or words to that effect. Nothing happens. Restart, try again. Nothing.

The Slimserver webpage confirms that the SB3 needs a firmware upgrade, and repeats the instructions to hold 'brightness'.

Is there another way of forcing the upgrade, or do I have some other problem?

Cheers
John

sabre2
2008-01-05, 13:55
Stand down! A mystery combination of restarting the SB3 and SlimServer fixed the problem.

Stay tuned for further self-answering issues...

Regards
John

skare
2008-01-14, 13:51
Hi

I'm having the exact same problem. Tried restarting the server and squeezebox but nothing changed :(

Any advice?

Running SB3 and newest Squeezecenter from today on Ubuntu 7.10 Server.

sabre2
2008-01-14, 15:19
I'm scratching my head, trying to remember what worked. I think I left it at the 'requesting' page on the SB and restarted the server - when I went back to the SB, it was already downloading the update. It might not have been the first time I did it, though why it would want telling twice, I couldn't say.

If that's not the fix, I'm sorry - I'd tried various different combinations of restarting things, more in desperation than hope. Certainly no fancy config file hacking was required, though.

Good luck
John

EFP
2008-01-14, 16:16
There's always the option to try the update over the internet..

skare
2008-01-15, 00:18
There's always the option to try the update over the internet..

Actually didn't know that. Will try it out as soon as I get home tonight. Thanks to both of you for your help