PDA

View Full Version : Probably a newbie thing - squeezebox was playing, but now isn't



rjpritchard
2007-12-31, 03:17
Morning all,

Hope you can help me out. Got a squeezebox 3 a few days ago. Had it up and running yesterday with slimserver running on ubuntu 7.10. Worked perfectly.

Get up this morning, turn the squeezebox on, and although I can navigate through the albums/artists etc on the squeezebox when I hit play it pauses for a bit, then tells me that there is a connection problem.

Slimserver is connected to the squeezebox - I can turn it off and on, change track etc from my pc, but on the slimserver the track plays for about 10 seconds, then restarts.

I've tried restarting slimserver, the machine etc with no effect. Any ideas?

Thanks in advance

Bob

rjpritchard
2007-12-31, 03:41
It's because I'd upgraded to Ubuntu 7.10; I think slimserver was missing a few key bits of software.

Added a few more sources, updated slimserver, did the suggested squeezebox update and voila, working like a dream again.

djfake
2007-12-31, 07:43
when I added

deb http://debian.slimdevices.com stable main

to the sources list in Ubuntu 7.10, ran apt-get install slimserver again, and updated the firmware on my v3 player (81),

things got infinitely better. now they work.