PDA

View Full Version : the second coming



Gibbo
2007-12-30, 04:05
Well nearly.

just set up my brand new SB3 number 2.

Used the logitech wireless music streamer for a while to stream my SB to the kitchen, but in the end found it slightly lacking in sound qaulity, its good, but not great, and had no control over anything which was frustrating. set up was as simple as the first. now got 2 sb3's both running a double hop over the wireless network and will both play flac in perfect unison. i'm amazed and thrilled.

thank you.

SuperQ
2007-12-30, 10:32
Cool, what version of Slimserver are you running? The new 7.0 beta has major improvements in synced playback.

What kind of speaker setup do you have for the kitchen?

Gibbo
2007-12-31, 04:08
I'm running 7.0, the syncing seems perfect, will know more soon as i'll probably be running both of them together for the rest of the day.

got a set of aego m's in the kitchen, great little system, and they sound brilliant with the SB.

Recoveryone
2007-12-31, 11:33
I picked my 2nd Squeeze box a few weeks back for the bedroom upstairs. And its all good, setup was a snap. looking forward to setting up the internet streaming, so I can listen at work.

Gibbo
2007-12-31, 12:21
having a small problem, from what I can tell, when anyone gets near the second SB, the wireless signal drops off, sometimes causing the SB to lose connection to SC, quite annoying. I have a linksys WRT54GS version 6, not sure if firmware upgrades work on this model? have bought a couple of high gain antenna, hopefully they will solve the problem. strange thing is, the second SB is about the same distance away as my computer, and that has no problem.

Recoveryone
2007-12-31, 20:21
Make sure your wireless devices are not sharing the same IP address. My system will do that if I had to reset the router and it will effect the playback and the other wireless item performance.

Gibbo
2008-01-01, 10:13
Thanks for that, but i've specified static ip's on all my devices already to stop that kind of thing. it is a bit strange, the second SB just seems to freeze, and the screen goes blank, I guess thats just it losing contact with SC.