PDA

View Full Version : Can't play some of my music



hfw01
2007-12-28, 23:13
I installed slimserver on my Ubuntu machine, and I am having issues playing some of my music. I am streaming to my Nokia N800. Slimserver will not play any of my files that are .wma. Mp3's seems to play fine. It's bed time. Any suggestions would be great. I will hit forums tomorrow...



Any help would be appreciated.
Thanks
Hal
Edit/Delete Message
Any help would be appreciated.
Thanks
Hal

SuperQ
2007-12-29, 00:28
If it's DRM music, it won't work.

For non-drm wma, you will need to make sure you have proper transcoding setup.

Here's a howto that might help you:

http://wiki.slimdevices.com/index.cgi?WMA

hfw01
2007-12-29, 14:56
Thanks for the link to the wiki. I made that change, but still no luck. I did some looking on the forums and didn't see any solutions.

Any other ideas?

Or are there any linux users who have solved this problem?

Thanks,
Hal

hfw01
2007-12-29, 22:07
Ok, I resolved my mwa issue. The answer was in the wiki, but I had to change the line that needed to be added to convert.conf slightly.

Two letters were incorrect. Here is the line that worked for me:

wma mp3 * *
[ffmpeg] -v 0 -i $FILE$ -f wav - | [lame] -x -m s -r -S -q 5 -s 44.1 - -

The wiki had an 'S' on the end of the word FILE, and an e on the end of wav. It only took me two days. But for a lifetime of good music, what's two days.

I edited the wiki to reflect this difference. Hope that is acceptable.

-hal