PDA

View Full Version : SB3 Wireless volume unstable



sydlexic
2007-12-16, 11:32
I have an SB3 wireless connected to active speakers (Cambridge SoundWorks MegaWorks 210D) via digital output. My connection to SlimServer/SqueezeCenter is wireless 802.11G with WPA2 via D-Link DI-634M. There are several other wireless signals that can be detected from my location (approx. 8), but I am the only one on channel 1.

This arrangement has worked well for me for a few months, but lately the volume has started fluctuating during playback. By that I mean that it will play along fine for quite awhile at a given set volume, then will drop volume significantly for a few seconds at a time, and then return to the originally set volume.

I initially was operating with the default software/firmware shipped with the unit about four months ago, but recently loaded the newest beta software to see if that might help, but the same thing is happening.

Any suggestions?

P.S. Not that it's relevant to this issue, but I have replaced the 210D satellites with Newton Series MC200 speakers and the setup sounds pretty good for such an inexpensive and compact self contained system.

radish
2007-12-16, 13:17
Have you tried the speakers with a different source, or tried the SB3 with different speakers? Given that you're using the digital output I can't think of anyway the volume could dip in the middle of a track other than a weird software bug - or (more likely IMHO) the amp is having problems.

sydlexic
2007-12-16, 15:08
I'll give it a shot tonight...

Thanks