View Full Version : Squeezebox do not connect to Slimserver, Weird network problem

2007-12-16, 03:11
Hi, first post here. Have he SB3 for a year now and very pleased. Did a reinstallation the other day and have since had problem with Slimserver/SB3.
1. During installation everything is ok till "Connecting to Slimserver" and then it goes into black.
2. I have assigned ip address by DHCP and I am able to ping it to verify it is on the network.
3. I have tried both with and without firewall enabled. Same result.
4. Have tried hooking up the sb3 to the router with and without ethernet cable
5.HELP :-)


SlimServer Version: 6.5.4 - 12568 - Windows XP - EN - cp1252
Server IP address:
Perl Version: 5.8.8 MSWin32-x86-multi-thread
MySQL Version: 5.0.22-community-nt
Running on WIN XP SP2 with the latest 100+ updates.

Wireless is Linksys WRT 54G with Linksys wusb54 usb pen to hook uo to pc. Everything else is working perfectly.
Any ideas regarding computer setting(s), SB3setting(s)++ more than welcome.

2007-12-16, 11:55
I posted what I think is the same problem as "Problem: Lost contact with Slim Server". Can you use Soft Squeeze on the localhost computer to connect to Slim Server? If not, we are probably in the same boat and my feet are getting wet. I noticed the same thing on both the local Soft Squeeze connection and sometimes on the SB3 connection - the display "flashed".

I believe I hadn't yet upgraded from 6.5.2 before the problem occurred, and then did the upgrade in trying to fix the problem. I could be wrong on that. If neither of us can find a response to the issue, I will attempt to revert.

2007-12-16, 19:43
please try the following;

Update the firmware on the router. I have the same router.
IF you are using a wep key of some sort, remove it and try again.
Try hardwire router to pc that has SS and see what happens.

Phil Leigh
2007-12-16, 23:54
check that the MAC address in the SB is still the same as the one printed on the unit and it hasn't changed itself to be the same as abother device on your network. It happens and weird things occur in this situation

2007-12-17, 14:44
Tried most anythings, but do not manage get it up and running:-(
Have also tried softsqueeze, but al it says is: Trying to connect to slimserver.

2007-12-17, 20:13
Tried most anythings, but do not manage get it up and running:-(
Have also tried softsqueeze, but al it says is: Trying to connect to slimserver.
Can you open the Slimserver Web page http://<your_server_name>:9000 ? If not Slimserver isn't running, which would be why Softsqueeze also cannot connect. You didn't mention why you re-installed. For an upgrade?

2007-12-18, 01:32
I can open SS, it has indexed all my cd's/songs.
I did a clean reinstall of win xp sp2.
When I try to open softsqueeze internally all i get is nothing. The player is just black. When I open it externally all i get is "Trying to connect to slimserver"
Is there some security settings in SS which might screw me over royally?

2007-12-18, 10:28
Hi Geir.

From your name I guess you are Norwegian. I am sitting in Oslo with the same problem, only on a new aquired IMac. I have an old Squeezebox wired and a new on WLAN, and both boxes gives me "lost contact with slimserver"

I have worked the IMAC over for several hours, particularly to get the firewall to accept slimserver. I run the new Leopard operating system 10.5.1. I have had some support from Logitech, but so far without success. Still the same message.

When I am i the slimserver pane, and click "start server" it seems to start up for a second, thus changing over to "stop sever", but someone is there holding back and the "start server" comes up again. To me, I am not able to make the slimserver go on my machine.

With this problem my firefox is not able to show the slimserver skin with all my music.

As far as I can understand, this is not network related. Both Squeezeboxes are getting their IP adresses from the DCHP server. I have given my Imac a fixed IP for the moment, and this address is fed into the SB.

If there are any Apple enthusiasts out there, please let me hear from you.

Erik from Oslo

2007-12-18, 12:04
Yes Erik, I am a norwegian as well, sitting in Oslo/Smestad.
I have been able to get Softsqueeze up internally, but not even that is able to connect to Slimservice as all I get is:Trying to connect. I am doing a clean install now, and keeping my fingers crossed.
But if anyone knows/can make a valid guess why Softsqueeze is not able to hook up to slimserver when opened internally I would be grateful.
...>It even gives the adress for it(127...) but in softsqueeze it tries to hook up to localhosdt:9000, tried changing it manually, but no luck.

2007-12-21, 15:09
Got a Qnap 109 and a Samsung 500gb.
Took half an hour to set up but working fine.
Transferring 60bg of flac to it now :-)

2007-12-21, 20:25
The same problem started the other day for me with Slimserver 6.5.0 on Mac OS 10.4.10. Wouldn't stay connected for more than a couple of seconds then Slimserver just quits. I installed Slimserver 6.5.4 and updated the firmware on the Squeezeboxes and it seems to be working fine now.