PDA

View Full Version : Cant Access Slimserver



ballanad
2007-12-15, 07:55
I've been using my Squeezebox for a while without any problems. But for some reason it wont connect to the server now.

http://localhost:9000/ doesnt work either.

I've tried turning off my firewall but it still doesnt work. I've also checked that ports 3483-9000 are enabled

I'm using a mac (10.4)

Can anyone help please

JSharp
2007-12-15, 13:35
This is pure guess. I had same experience recently. The source of the problem was that I clicked on SqueezeNetwork on the Home page under Internet Radio just to see what it was. It took me to a login page where I stopped. Thereafter, I could not get Squeezebox to work. I think it changed my settings or something, but I solved the problem by re-programming it.

John

danco
2007-12-16, 02:00
I think it is a Mac problem which occurs occasionally, but I don't know the cause of it, or the cure other than retrying.

There really should be no reason why a connection to localhost is not recognised, but it happens.