PDA

View Full Version : SB comes back from the dead



karma mechanic
2007-12-08, 04:24
(Alternative title, how stupid am I...)

I came in last night and pressed 'play' on the SB. No sound.

The music appeared to be playing, the display shows the jumpy bars. No sound.

I moved the amp out and moved the phonos to a different input. No sound.

I dug out an optical lead and tried that. The PCM light on the amp lit, but no sound.

I powered the SB off at the mains and started again. No sound.


The more perceptive of you may have figured this out by now, I can hear you laughing...

The JVC TV in a different room has a remote where the volume control also works on the SB. There is a glass door between the rooms. Somebody had turned the TV volume down to zero, which effectively muted the SB. Since I never use the SB volume it didn't occur to me to check...

All fine now, and wiser :)

peter
2007-12-08, 04:34
karma mechanic wrote:
> (Alternative title, how stupid am I...)
>
> I came in last night and pressed 'play' on the SB. No sound.
>
> The music appeared to be playing, the display shows the jumpy bars. No
> sound.
>
> I moved the amp out and moved the phonos to a different input. No
> sound.
>
> I dug out an optical lead and tried that. The PCM light on the amp
> lit, but no sound.
>
> I powered the SB off at the mains and started again. No sound.
>
>
> The more perceptive of you may have figured this out by now, I can hear
> you laughing...
>
> The JVC TV in a different room has a remote where the volume control
> also works on the SB. There is a glass door between the rooms.
> Somebody had turned the TV volume down to zero, which effectively muted
> the SB. Since I never use the SB volume it didn't occur to me to
> check...
>
> All fine now, and wiser :)
>

Disable the JVC remote codes for that SB in SlimServer (should probably
be default for anything > SliMP3).
I have a JVC TV as well.

Regards,
Peter

karma mechanic
2007-12-08, 06:09
Thanks Peter !

That's a fantastic illustration of how things are different because of forums like this - 10 minutes elapsed and someone had the answer...

I just unticked the JVC entry and all is now as it should be.