PDA

View Full Version : Wireless - Cannot connect to Server



Jon Shaw
2004-01-26, 13:52
Got the Squeezebox working in Wireless mode at last. Basically, a Netgear
DG834G, with firmware 1.02.00, will not connect to the SB wirelessly.
1.03.00 has a number of fixes, but my first attempt a few weeks ago "killed"
the router, which had to be returned. This has been quite common.

Noticed a fix for a "dead" router in some newsgroups today, so bit the
bullet and upgraded. This time it worked, and bingo, connected straight
away.

The Squeezebox is much more impressive without cables down the stairs,

Cheers,

Jon



-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Jon Shaw
Sent: 23 January 2004 22:14
To: Slim Devices Discussion
Subject: [slim] Wireless - Cannot connect to Server


No. Tried manually entering IP of Linux and Win2K server.

It did find the Server on Win2K automatically once. But lost connection
immediately on restart. Went through the setup again and couldn't repeat
it.

I'll try and borrow some other wireless devices to try the SB with. First
wireless devices, so don't have anything else to try at the moment.

Thanks,

Jon

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of dean
blackketter
Sent: 23 January 2004 21:11
To: Slim Devices Discussion
Subject: [slim] Wireless - Cannot connect to Server


Does it succeed if you enter the IP address of the Slim Server computer
manually?

-dean