PDA

View Full Version : SlimServer 5.1 final candidate



fauxfrenchdeux
2004-01-26, 12:20
I am still experiencing synch problems with this
candidate. With a S3 synched to a SB, after a time
(anywhere from 10 minutes to 90 minutes) the S3 sound
will drop out and then return. The buffer display
sometimes shows a drop in buffer level, but not
always. Also, after one of these dropouts, but not
always, the S3 is out of sync with the SB. My S3 is
wireless, and maybe that is a contributing factor,
except that these symtoms have yet to be experienced
when playing solo (dropouts, not sync obviously).

Also, while it may not be a server issue, I still have
problems engaging sync on the S3 to the SB. It takes
multiple attempts to engage sync. When initially
attempted, the SB pauses and will not resume until the
S3 actually syncs. This has been a problem since I
received my SB.

I am on OSX 10.3.2.

Julius

> > On Mon, 2004-01-26 at 07:10, dean blackketter
> wrote:
> > > Hi all,
> > >
> > > The latest nightly release of SlimServer here:
> > >
> > >
> http://www.slimdevices.com/downloads/nightly/latest
> > >
> > > Is a final candidate for our 5.1 release.
> Everybody's worked hard to
> > > find and fix the bugs in SlimServer as well as
> add a bunch of new
> > > features.
> > >
> > > Before I pull the plug and post it as the
> default download, I'd love to
> > > hear about any problems with this release. If
> things are all clear,
> > > we'll post it as an official release.
> > >
> > > Thanks so much,
> > >
> > > dean


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/

kdf
2004-01-26, 12:47
Quoting fauxfrenchdeux <fauxfrenchdeux (AT) yahoo (DOT) com>:

> I am still experiencing synch problems with this
> candidate. With a S3 synched to a SB, after a time
> (anywhere from 10 minutes to 90 minutes) the S3 sound
> will drop out and then return. The buffer display
> sometimes shows a drop in buffer level, but not
> always. Also, after one of these dropouts, but not
> always, the S3 is out of sync with the SB. My S3 is
> wireless, and maybe that is a contributing factor,
> except that these symtoms have yet to be experienced
> when playing solo (dropouts, not sync obviously).
>
> Also, while it may not be a server issue, I still have
> problems engaging sync on the S3 to the SB. It takes
> multiple attempts to engage sync. When initially
> attempted, the SB pauses and will not resume until the
> S3 actually syncs. This has been a problem since I
> received my SB.
>
> I am on OSX 10.3.2.
>
> Julius

did you update the firmware? I used to have trouble right up until the Jan 21
fixes. Since then, I have had no issues with dropout, just the occasional
variance in sync timing between Slimp3 and Squeezebox.

-kdf