PDA

View Full Version : Artist browsing missing



extenso
2007-11-16, 14:21
My library is complete and browsable both on the web and on the SB, with one exception: I canīt browse by artist. Here is Slim Serverīs description: "Your music library contains 1052 albums with 11997 songs by 0 artists." SBīs display shows "Empty" when searching by artist. Nothing is missing, no panic, but strange. I am running v. 6.5.4.

Anoop M.
2007-11-16, 17:25
What types of files are these? Is this your first time using SlimServer or has it worked properly before? What did you use to rip your music?

extenso
2007-11-17, 15:03
I am using iTunes for Mac OS X 10.5.x. My files are mostly Apple Lossless, and some AAC. Everything has worked great before. The other night, "Artists" disappeared. I have rescanned the library a couple of times, to no avail.

badnazzz
2007-11-19, 17:24
I just migrated from PC to Mac and am now administering my SlimServer from a Mac Mini running Leopard with the latest version of slimserver. It all went pretty smoothly EXCEPT when i log on to the browser there are no artist info listed. I go to my Sqeezebox and it sees the artist info. Could someone help.

Ragjack
2007-11-25, 13:00
I had to reformat my hard drive and reinstall everything. Library worked fine before that. Now 0 artist showing as described above. My music was ripped using Media 11 and resides on an external drive. Thanks for any help.

jmsent
2007-11-25, 17:22
OSX Tiger. Cleared and rescanned my music library because my playlists would display, but I couldn't access any music off the playlists. Now everything works but 0 Artists displayed. Artists were all there before rescanning. Will try rescanning again and rebooting to see what happens.

colin_young
2007-11-25, 20:03
Same here:

VERSION INFO

SlimServer Version: 6.5.4 - 12568 - Debian - EN - iso-8859-1
Server IP address: 192.168.1.9
Perl Version: 5.8.8 arm-linux-gnu-thread-multi
MySQL Version: 5.0.41

I transcoded a few files to FLAC (from WMA) and did a rescan. After completing, I'm getting the xxxx songs by 0 artists and can't search by artist. The artist info is in the artist tag (using the non-ID3 tagging option -- don't remember the name right now).

I'm going to start a full rescan and see if that fixes anything.

Colin

colin_young
2007-12-16, 12:33
Sorry for the long delay, but the wipe and rescan fixed the issue.

Not the best solution, but it works.

Colin