PDA

View Full Version : No screen-saver when turned off



obrienk
2007-11-15, 02:08
Hi folks,

Suddenly my squeezebox doesn't show any screen saver when turned off (stand-by mode). I used to have the Super DateTime screen saver set to display when off but it stopped yesterday without changing anything. I've tried other screen savers & they don't show either - even though they all work fine in the other modes (playing and not-playing)

I'm using SlimServer 7 beta & Firmware 83

Has anybody come across this before?

Thanks.

mherger
2007-11-15, 02:29
> Suddenly my squeezebox doesn't show any screen saver when turned off
> (stand-by mode). I used to have the Super DateTime screen saver set to
> display when off but it stopped yesterday without changing anything.

You didn't upgrade SC?

> I'm using SlimServer 7 beta & Firmware 83

What version of SC? Please always update to the very latest before reporting issues.

Michael

obrienk
2007-11-15, 04:00
Hi Michael,

Thanks for quick the reply. I've tried updating to the latest nightly build: SqueezeCenter Version: 7.0 - 14725 - Debian - EN - iso-8859-1 and even restarted the machine (Ubuntu 2.6.15-27-386) but still no screen saver appears in stand-by.

Cheers,
Kevin.

mherger
2007-11-15, 04:39
> Thanks for quick the reply. I've tried updating to the latest nightly
> build: SqueezeCenter Version: 7.0 - 14725 - Debian - EN - iso-8859-1
> and even restarted the machine (Ubuntu 2.6.15-27-386) but still no
> screen saver appears in stand-by.

....and you did check the display's brightness setting?

Michael

Fifer
2007-11-15, 04:50
....and you did check the display's brightness setting?

Michael

... remembering that there are different brightness settings for off, standby and playing.

obrienk
2007-11-15, 04:54
ROTFL

In a word: DOH!!!!

Thanks guys - I didn't realise there were different brightness settings for the different states. Somebody must have sat on the remote :)

Many Thanks,
Kevin.

mudlark
2007-11-15, 05:24
ROTFL

In a word: DOH!!!!

Thanks guys - I didn't realise there were different brightness settings for the different states. Somebody must have sat on the remote :)

Many Thanks,
Kevin.

Hi,

I've had weird settings changes with updates also. I didn't sit on the remote and I don't think you did either.

Mike

mherger
2007-11-15, 05:35
> I've had weird settings changes with updates also. I didn't sit on the
> remote and I don't think you did either.

You mean the settings got changed or lost during some update? Has your problem been solved by changing the brightness?

I've just updated my home server from the office - will see tonight whether all my players are blank now :-).

Michael

mudlark
2007-11-15, 06:11
I've posted elsewhere.

I had to reset (enable) the time and date option in the extras page see other post.

I have just had another version along and there appears to be an addition of a second opportunity to mess with the date and time screensaver on the advanced page. i changed the format and this time the format change worked properly. Is this new or am I loosing my marbles.

Mike.