PDA

View Full Version : Really slow menus



unclepuncle
2007-11-14, 02:08
I have just started using a Mac Mini as a slimserver music server, instead of using my main PC.

Everything seemed ok at first but now I find that the menus on the SB3 are really slow to respond to the remote. If I want to scroll through artists or albums etc then it may scroll through a couple but then it freezes and after 10-20 seconds it cathces up and goes through loads of them (depending on how many times you've pressed the button on the rmeote), then it will frezze again, and so on.

I've seen similar problems reported on other threads, and most of these blame a wireless networking issue, but given that I have no such issue when I use my main PC (Windows Vista) using the same network, I'm wondering if it is specific to the Mac and if anyone knows what the soultion is. It's a real pain because the Mac is in a back bedroom with no mnonitor, mouse or keyboard, so I can't physically check whats going on with it unless I bring it down stairs and use the bits from my main PC setup.

dcote
2007-11-14, 11:59
yep - sounds familiar! :-)

your mac mini is probably just too slow.

my slimserver runs on a 700 MHz VIA ultra-low-power mainboard. (i want to save energy). when it has too many other things to do (such as: virus scanning, video streaming, etc.) my SB3 also sometimes slows right down. it can take ~10-15 sec. to come alive after pressing the power button!

things used to be a LOT worse when the mainboard only had 256 MB RAM. i upgraded to 1GB, which improved things GREATLY!

previously, my SB would stall on every 4-5 button push, now it may go days without stalling.

still happens though...

is your web UI also *very* slow? as in: 10-20 sec. for displaying a "browse albums" page?

oh, and i found it had (as you suspect) nothing at all to do with my WLAN. ;-)