PDA

View Full Version : Strange slowdown and stop - Slimp3 & Wet11



Andy Dannelley
2004-01-23, 16:20
Hi,

I am using a SLIMP3 with WET11 on an 802.11b network. I use OSX 10.2.8
as a server on a G3 Mini Tower.

Up until recently it has always worked very well, that is until we
moved to a new house.

Sometimes it will be just happily playing along, then stop, just no
music. I believe it could be because of signal strength or network
activity, but I am not sure. This morning I checked the signal
strength with my iBook and an app called AP Grapher. By putting the
iBook very close to where the Slimp3 - WET11 is and I got a 50% signal
strength reading, and the Slimp3 was working just fine.

I guess my questions are...

1. Is a 50% signal strength good enough for a reliable connection?
How about 40%?

2. Does other activity on the network affect reliability of transfers.
The other night it worked just fine for awhile, but then cut out. I
noticed that my son and a friend both had computers connected to the
network and were playing online games.

Could the extra activity affect the reliability of my signal to Slimp3
- WET11?

How about extra activity WITH a a signal that may be 40 - 50%?

I'm thinking of getting a couple of Airport Extreme Base Stations to
boost my signal by creating a Wireless Distribution System that is
allowed with the Airport Extreme. I will do this if necessary, but...
If this is not the problem, well, I would rather save the $$'s for
something else (like and additional Slimp3 or two).

Oh yeah, no 2.4 or 5.8 Ghz phones, I only use 900 Mhz phones, and
usually no one os on the phone when it cuts out.

Thanks for any help,


AndyD

Craig Brannan
2004-01-23, 19:27
AFAIK - with wireless networking you have shared bandwidth amongst the
wireless devices. So if there is a lot of wireless traffic on another
computer it may starve the slim.

I have a wet11 running my slim, receiving from a white airport (non
extreme) - and typically show about 90+ percent signal strength. Yet I
can break the audio feed if I access a graphically intensive website
from my powerbook.

craig.


On Jan 23, 2004, at 6:20 PM, Andy Dannelley wrote:

> Hi,
>
> I am using a SLIMP3 with WET11 on an 802.11b network. I use OSX
> 10.2.8 as a server on a G3 Mini Tower.
>
> Up until recently it has always worked very well, that is until we
> moved to a new house.
>
> Sometimes it will be just happily playing along, then stop, just no
> music. I believe it could be because of signal strength or network
> activity, but I am not sure. This morning I checked the signal
> strength with my iBook and an app called AP Grapher. By putting the
> iBook very close to where the Slimp3 - WET11 is and I got a 50% signal
> strength reading, and the Slimp3 was working just fine.
>
> I guess my questions are...
>
> 1. Is a 50% signal strength good enough for a reliable connection?
> How about 40%?
>
> 2. Does other activity on the network affect reliability of
> transfers. The other night it worked just fine for awhile, but then
> cut out. I noticed that my son and a friend both had computers
> connected to the network and were playing online games.
>
> Could the extra activity affect the reliability of my signal to Slimp3
> - WET11?
>
> How about extra activity WITH a a signal that may be 40 - 50%?
>
> I'm thinking of getting a couple of Airport Extreme Base Stations to
> boost my signal by creating a Wireless Distribution System that is
> allowed with the Airport Extreme. I will do this if necessary,
> but... If this is not the problem, well, I would rather save the $$'s
> for something else (like and additional Slimp3 or two).
>
> Oh yeah, no 2.4 or 5.8 Ghz phones, I only use 900 Mhz phones, and
> usually no one os on the phone when it cuts out.
>
> Thanks for any help,
>
>
> AndyD
>
>
>
>