PDA

View Full Version : forum search engine crash when search "slimserver"



dblo
2007-11-01, 16:37
Is it just me, or does anyone else find that when they put "slimserver" into the forum search engine, they get a "Internet Explorer cannot display the webpage" page? Seems to happen if I put in "slim" or "server", but most other words are fine??

Most annoying, when I am trying to search for "slimserver crash"!!

DVB
2007-11-01, 19:38
Same here for IE7, Firefox just shows a blank page.

/DVB

mherger
2007-11-01, 23:50
> Same here for IE7, Firefox just shows a blank page.

Opera at least gives me a reason: Zero Sized Reply.

Michael

--

Michael

-----------------------------------------------------------------
http://www.herger.net/SlimCD - your SlimServer on a CD
http://www.herger.net/slim - AlbumReview, Biography, MusicInfoSCR

dblo
2007-11-02, 02:31
"Zero Sized Reply"

that can't mean no hits, as there would be 100's.

bpa
2007-11-02, 02:34
I find using google and the "site" option gives better results - so for your search on Google use

"site:slimdevices.com slimserver crash"

slimpy
2007-11-02, 02:41
That's a very old and known problem and occurs if you search for too common keywords (like slimserver, server, squeezebox).
Just try to avoid those terms when searching. They wouldn't narrow down the search results anyway (eg. probably every thread that has "crash" also has "slimserver" somewhere in the text).
It's just a crypted way of the forum software to tell you that your search was deficient ;-)

-s.

mherger
2007-11-02, 02:46
> "Zero Sized Reply"
> that can't mean no hits, as there would be 100's.

No, that means that the server didn't send anything, but closed the connection, without even an error code.

Michael

Siduhe
2007-11-02, 03:09
That's a very old and known problem and occurs if you search for too common keywords (like slimserver, server, squeezebox)

The workaround that most people use is to put a site specific search into Google:

"[insert search words here - brackets not required] site:http://forums.slimdevices.com"