PDA

View Full Version : [Newbie] Can't add to playlist in SlimServer web UI



bjerngaard
2007-10-29, 15:51
Hi,

Just installed SlimServer on Ubuntu Gutsy 7.10 using apt-get. Install went fine but I can't add music to the playlist and get it to play something... I would expect that clicking the red symbols (squary thing and arrow) next to the songs should have an effect but nothing seems to happen.

What am I doing wrong?

I attached a screenshot for your reference.

Thanks,
Rasmus

bhaagensen
2007-10-29, 17:57
Hi,

I couldn't really see from the screenshot, but which version of Slimserver did you install ? The one provided by Ubuntu is old and has lots of problems. You should follow the instructions on this page to install the latest stable version:

http://wiki.slimdevices.com/index.cgi?DebianPackage

Bjørn

bjerngaard
2007-10-30, 15:49
Thanks Bjørn,

It works now. Went quite smoothly with the instructions. Up and running now with softsqueeze.

I tried getting it to run with mundu radio web radio client on Nokia N95 (Symbian) but the client is beta and seems to have some issues. Looking forward to finding a replacement, guess it does not belong in this forum.

Thanks again,
Rasmus

bhaagensen
2007-10-30, 16:55
I tried getting it to run with mundu radio web radio client on Nokia N95 (Symbian)

Is this what you are talking about, or did I misunderstand

http://forums.slimdevices.com/showthread.php?t=39363

bjerngaard
2007-11-01, 14:17
Well, it was a different webradio application: http://radio.mundu.com . I am having issues with it, though, so I tried out your howto that you linked. Thanks for that! A replied my experiences in the thread of your howto...

~Rasmus