PDA

View Full Version : Unable to play m4a



OiPenguin
2007-10-26, 11:59
I've addedd plenty of .m4a-files to my collection, however can't play them. I've searched the forum for m4a, but found nothing which has solved my problem. I've tried selecting Apple Lossless/Flac and Apple AAC, Lossless or Movie File/Flac under ServerSetting/FILE FORMAT CONVERSION SETUP, but keep getting this error.

Required binary was not found: [alac] $FILE$ | [flac] -cs --totally-silent --compression-level-0 --endian big --sign signed --channels 2 --bps 16 --sample-rate 44100 -
Required binary was not found: [mov123] $FILE$ | [flac] -cs --totally-silent --compression-level-0 --endian big --sign signed --channels 2 --bps 16 --sample-rate 44100 -

Am I supposed to download any plugins? If yes, were do I find them.

VERSION INFO

SlimServer Version: 6.5.4 - 12568 - Debian - EN - utf8
Server IP address: 192.168.1.2
Perl Version: 5.8.8 i486-linux-gnu-thread-multi
MySQL Version: 5.0.45-Debian_1ubuntu3

Mark Miksis
2007-10-26, 13:13
Looks like you need to install alac and mov123. I'm not sure where to get deb packages for them. alac is probably in the standard repos.

OiPenguin
2007-10-26, 14:26
Cheers!

Problem solved with the help of this guide: http://forums.slimdevices.com/showthread.php?t=38310 I only had to follow the steps in the second post in the thread.