PDA

View Full Version : SB3 Turns itself off during the night.



dcevansiii
2007-10-16, 18:22
I have a SB3 that has recently decided it should turn itself off during the night, preventing it from waking me up with the alarm.

I think that this might have occurred when I upgraded to slimserver 6.5.4, and the latest sb3 firmware.

I've turned on a lot of logging options but I'm not sure what I should be looking for.

Could someone give me advice as to what I should be looking for in the logs that would explain why the sb3 is turning itself off on a nightly basis?

I think that the superdatetime screensaver might have something to do with it but can't be sure.

Thanks in advance.

dce



I am running:

Version Information:

SlimServer Version: 6.5.4 - 12568 - Windows XP - EN - cp1252
Server IP address: 192.168.0.107
Perl Version: 5.8.8 MSWin32-x86-multi-thread
MySQL Version: 5.0.22-community-nt

Plugins enabled on startup:

Command Line Interface (CLI)
Date and Time Screensaver
Digital Inputs
iTunes
MusicMagic
Network Test
Podcasts
Random Mix
Real Rhapsody
Rescan Music Library
RS232
RSS News Ticker
Save Playlist
SlimTris
Snow Screensaver
SuperDateTime Screensaver
Visualizer Screensaver
Windows: Prevent System Standby While Playing
XML-RPC/JSON-RPC Interface
xPL Interface

mherger
2007-10-17, 00:13
> I have a SB3 that has recently decided it should turn itself off during
> the night, preventing it from waking me up with the alarm.

Is your computer going to sleep?

Michael

dcevansiii
2007-10-17, 05:50
No the computer isn't going to sleep, which is why I was stumped.

But of course it didn't turn off last night after I turned on the logging.

defnk
2007-10-18, 03:49
I have a SB3 that has recently decided it should turn itself off during the night, preventing it from waking me up with the alarm.


Man, I have encountered a very very similar problem recently..!!! also on 6.5.4.. but i am suspecting a windows auto update??? seemed to coincide with that event moreso than the 6.5.4 upgrade...
my symptoms occur even when i shut the lid on my notebook (and no its not sleeping or hibernating, and the disk is set to keep spinning, not shut down... Grrrrrrrr!!!
I'm on XP...
Just got home from work and had to right click and start slimserver in the task bar. Also occurs when i alunch slimserver browser!! Are you getting that too? Works fine via remote, soonas i start the browser, sb3 screen goes blank and the server stops - bizarre!!

Sorry to hijack but its s similar problem...
anyone know how to fix?