PDA

View Full Version : Shoutcast not working anymore: could not parse...



bodiam
2007-09-24, 10:10
Hi all,

Since a day or two, browsing the shoutcast directory stopped working. Kinda frustrating. My Shoutcast bookmarks are still working, but going to Internet Radio -> Shoutcast -> ... produces a "Could not parse http://content....com" error.

Any help would be appreciated!

Erik

(Btw, I'm running the SlimServer 6.5.x on Linux. I don't know if it matters, but just add for information.)

bodiam
2007-09-28, 04:07
Nobody has the same problem or a solution??

MrSinatra
2007-09-28, 10:38
SS or SN?

.....

bodiam
2007-09-29, 05:29
SS = SlimServer
SN = ???

There problem I have is on my Squeezebox (3). It has 10 menu items in the root menu, of which one is the shoutcast menu. Since a week now, it stopped working because it cannot parse the list of shoutcast servers anymore...

mherger
2007-09-29, 05:39
> SS = SlimServer

What version?

> SN = ???

SqueezeNetwork? To which are you connected?

Michael

bodiam
2007-09-29, 13:02
> What version?

6.5.4

> SqueezeNetwork? To which are you connected?

To which Network you mean? Well, I'm not connected to the SqueezeNetwork, if that's what you mean. I'm just connected to my local slimserver.

Btw, this is the complete error I get when clicking on 'Shoutcast' in the SlimServer:



There was an error loading the remote feed for SHOUTcast Radio: (Failed to connect to http://content.us.squeezenetwork.com:8080/shoutcast/index.opml (Couldn't resolve IP address for: content.us.squeezenetwork.com) )


(Even though I can ping it, etc, from the same machine)

mherger
2007-09-30, 03:05
> There was an error loading the remote feed for SHOUTcast Radio: (Failed to connect to http://content.us.squeezenetwork.com:8080/shoutcast/index.opml (Couldn't resolve IP address for: content.us.squeezenetwork.com) )
>
> (Even though I can ping it, etc, from the same machine)

Can you open that address in your browser? Did you recently change anything in your system (new software, internet provider or something)?

Michael

bodiam
2007-09-30, 11:09
Can you open that address in your browser? Did you recently change anything in your system (new software, internet provider or something)?
Michael

Yes, no problem. That works, even from the same machine my SlimServer is running on. No changes to the network, as far as I know!

vnvjeep
2007-12-27, 18:01
Hey Bodiam,

Did you ever find any resolution to this issue? I've got the same exact problem running on Windows 2003 Server with slimserver 6.5.5 (as well as 6.5.4). It's not able to get to ShoutCast or the Live Music Archive, since they both seem to point to http://content.us.squeezenetwork.com... This is the error that shows up on my Squeezebox:

Error 1: Failed to parse <http://content.us.squeezenetwork.com:8080/shoutcast/index.opml>
Error 2: Failed to connect to http://content.us.squeezenetwork.com:8080/shoutcast/index.opml

When I try bringing it up from within the Slimserver GUI on the server using the URL, I get this error:

There was an error loading the remote feed for SHOUTcast Radio: (Failed to connect to http://content.us.squeezenetwork.com:8080/shoutcast/index.opml (Couldn't resolve IP address for: content.us.squeezenetwork.com) )

The server can pull it up just fine in the browser itself... I can ping it, everything. Driving me nuts. If you found any resolution, please let me know.

Thanks,
Mike

mherger
2007-12-28, 00:52
> http://content.us.squeezenetwork.com... This is the error that shows up
> on my Squeezebox:

Do you still see this issue? It's working fine here.

Michael

bodiam
2008-01-03, 08:31
Sorry, I don't have a solution... for me, it just started working again. What I (think I) did, was switch to the SqueezeNetwork, and play from there, I think. After that, it worked again (well, it was either that, or it started working by itself again! :))