PDA

View Full Version : How do I use this &^$@#* thing



Danny
2004-01-16, 14:10
Hi Guys,

Maybe Im doing something wrong here. I downloaded the latest slimserver for my slimp3 player yesterday. With my old version that was in the 3's and the latest and greatest version I still have the same problem.

My mp3s are in an alphabetical directory and then in a sub folder for the name of the artist and then another subfolder for each individual album.

So lets say Im listening to a song from one album, and while searching find another song from any other artist and I want to "ADD" it to my current playlist. Each and every time it will restart the song im currently listening to as it adds it my playlist. I find this very annoying.

The next problem is, lets say Im listening to my 1st selection, and I have added 3 more songs via the ADD button, if I click FORWARD I go to the next song on the album of my 1st selection, NOT the 2nd song on my playlist.

Ok what am I doing wrong, and thanks for your help in advance

kdf
2004-01-16, 14:25
Quoting Danny <dk101 (AT) comcast (DOT) net>:

> Hi Guys,
>
> Maybe Im doing something wrong here. I downloaded the latest slimserver for
> my slimp3 player yesterday. With my old version that was in the 3's and the
> latest and greatest version I still have the same problem.
>
> My mp3s are in an alphabetical directory and then in a sub folder for the
> name of the artist and then another subfolder for each individual album.
>
> So lets say Im listening to a song from one album, and while searching find
> another song from any other artist and I want to "ADD" it to my current
> playlist. Each and every time it will restart the song im currently listening
> to as it adds it my playlist. I find this very annoying.

Perhaps try the lastest nightly build. I can't recall what happens in
Slimserver 5.01, but I definately keep playing when I add new songs. The nightly
is here: http:/www.slimdevices.com/downloads/nightly/latest/

Another thing to note is the need for a firmware update. I suspect you must have
already done this, as I believe 5.01 won't work right with firmware from 3.x.
The latest firmware for Slimp3 is 2.2. You can find out what version you have
by going into player settings and looking at the bottom of the page for that.
To upgrade the firmware, your manual should have the procedure. otherwise, check
here: http://www.slimdevices.com/su_faq.html#troubleshooting-upgrading

>
> The next problem is, lets say Im listening to my 1st selection, and I have
> added 3 more songs via the ADD button, if I click FORWARD I go to the next
> song on the album of my 1st selection, NOT the 2nd song on my playlist.

I am assuming this is via the remote. The server has a setting for whether or
nto to add an entire album when you add a song. I'm thinking here, that you
have it set to add teh entire album, thus the second song in the playlist would
be the next song on the album. Looking at the web interface would confirm this.
To change teh setting, go into the web interface, server settings, additional
server settings (link at the bottom), behavior. There you will find the option:
Play other songs in album" choose "play only selected song" and click "change".
Now you will get only the songs you add.

Hope that helps.
Cheers,
kdf

Danny
2004-01-16, 21:44
OMG you werent kidding that the 5.0 slim server wouldnt go with my old
firmware, today the system would barely run.

BUT you were 100% right, upgrading the firmware made everything compatible,
the problem is solved, and I take back everything bad I said about my slim,
its back to being the coolest damn thing since the invention of the MP3. you
all rock, keep up the great work (AND SUPPORT)


----- Original Message -----
From: "kdf" <slim-mail (AT) deane-freeman (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Friday, January 16, 2004 3:25 PM
Subject: [slim] How do I use this &^$@#* thing


> Quoting Danny <dk101 (AT) comcast (DOT) net>:
>
> > Hi Guys,
> >
> > Maybe Im doing something wrong here. I downloaded the latest slimserver
for
> > my slimp3 player yesterday. With my old version that was in the 3's and
the
> > latest and greatest version I still have the same problem.
> >
> > My mp3s are in an alphabetical directory and then in a sub folder for
the
> > name of the artist and then another subfolder for each individual album.
> >
> > So lets say Im listening to a song from one album, and while searching
find
> > another song from any other artist and I want to "ADD" it to my current
> > playlist. Each and every time it will restart the song im currently
listening
> > to as it adds it my playlist. I find this very annoying.
>
> Perhaps try the lastest nightly build. I can't recall what happens in
> Slimserver 5.01, but I definately keep playing when I add new songs. The
nightly
> is here: http:/www.slimdevices.com/downloads/nightly/latest/
>
> Another thing to note is the need for a firmware update. I suspect you
must have
> already done this, as I believe 5.01 won't work right with firmware from
3.x.
> The latest firmware for Slimp3 is 2.2. You can find out what version you
have
> by going into player settings and looking at the bottom of the page for
that.
> To upgrade the firmware, your manual should have the procedure. otherwise,
check
> here: http://www.slimdevices.com/su_faq.html#troubleshooting-upgrading
>
> >
> > The next problem is, lets say Im listening to my 1st selection, and I
have
> > added 3 more songs via the ADD button, if I click FORWARD I go to the
next
> > song on the album of my 1st selection, NOT the 2nd song on my playlist.
>
> I am assuming this is via the remote. The server has a setting for
whether or
> nto to add an entire album when you add a song. I'm thinking here, that
you
> have it set to add teh entire album, thus the second song in the playlist
would
> be the next song on the album. Looking at the web interface would confirm
this.
> To change teh setting, go into the web interface, server settings,
additional
> server settings (link at the bottom), behavior. There you will find the
option:
> Play other songs in album" choose "play only selected song" and click
"change".
> Now you will get only the songs you add.
>
> Hope that helps.
> Cheers,
> kdf
>
>