PDA

View Full Version : How to disable Slim Server at startup



billingsgate
2007-09-19, 17:07
I mostly use my SB3 with Squeeze Network. Maybe once a week I might use Slim Server to play something from my computer. But I notice that slim.exe is always running and using up memory. I dislike having anything constantly running and taking up memory if I only rarely ever use it. I have disabled "automatically check for software updates" in the Slim Server interface, but other than completely uninstalling Slim Server, or tinkering with the registry, how can I get it to not run on startup, and only run when I decide to manually start it up?

I have Windows XP with all updates, using Slim Server 6.5.5

haunyack
2007-09-19, 17:10
I mostly use my SB3 with Squeeze Network. Maybe once a week I might use Slim Server to play something from my computer. But I notice that slim.exe is always running and using up memory. I dislike having anything constantly running and taking up memory if I only rarely ever use it. I have disabled "automatically check for software updates" in the Slim Server interface, but other than completely uninstalling Slim Server, or tinkering with the registry, how can I get it to not run on startup, and only run when I decide to manually start it up?

I have Windows XP with all updates, using Slim Server 6.5.5


Right click the Slim icon in the system tray.
There you find start-up options (check/uncheck).

.

billingsgate
2007-09-19, 18:05
Thanks. The problem I had was that slim.exe was starting and running, but no icon appeared in the system tray. Thanks to your hint, I clicked on the Slim Server in the Program Files menu to start it up manually. Then the system tray icon appeared but the option to Run at System Startup was greyed out! I had to stop Slim Server, then the startup option was available to un-check.

Problem solved, but still took some figuring out to get there.

haunyack
2007-09-19, 18:06
Glad you figured it out.

Happy listening!

.