PDA

View Full Version : can't install on freenas



dragon2611
2007-09-16, 15:17
Following the instruction here http://www.herger.net/slim/detail.php?nr=1026

Running Version Freenas

0.685RC1
built on Fri Sep 7 17:19:29 UTC 2007

Slimserver is
SlimServer_6.5_v2007-09-09.no-cpan-arch.tar.gz

Followed the instructions got as far as clicking slimserver on the extension menu then i just get

Fatal error: Call to undefined function system_language_load() in /usr/local/www/guiconfig.inc on line 49

any ideas whats going wrong?

mherger
2007-09-16, 23:15
> Fatal error: Call to undefined function system_language_load() in
> /usr/local/www/guiconfig.inc on line 49
>
> any ideas whats going wrong?

There's been a late change in the 0.685rc which is breaking things. Previous beta version are still working.

I'm sorry I haven't had time to take care of this yet :-(.

Michael

mherger
2007-09-16, 23:20
> Fatal error: Call to undefined function system_language_load() in
> /usr/local/www/guiconfig.inc on line 49

Hmm... 0.685rc1 seems to be breaking quite a few other things, too...

http://sourceforge.net/forum/forum.php?thread_id=1821512&forum_id=507590

I'll try to come up with a solution asap.

Michael

dragon2611
2007-09-17, 09:24
> Fatal error: Call to undefined function system_language_load() in
> /usr/local/www/guiconfig.inc on line 49

Hmm... 0.685rc1 seems to be breaking quite a few other things, too...

http://sourceforge.net/forum/forum.php?thread_id=1821512&forum_id=507590

I'll try to come up with a solution asap.

Michael

No rush only started playing with Freenas yesterday ;) waiting on a SATA card anyway! the pc running freenas only has a 10 and 13gb drive connected until that sata card arrives.