PDA

View Full Version : not found: slim device web interface.url



angelo
2007-09-14, 03:44
If i open the server on the pc i have this message: "Can't find C:/Programs/...: slim device web interface.url "
The program (server) opens but the after some times crashes.
But the player plays normally music.
I tried to install again the software, but i had no changes.

Ross L
2007-09-14, 15:06
This could mean something is wrong with your default browser, what is your default browser? IE? You might want to consider downloading and trying firefox (firefox.com).

matthijskoopmans
2007-09-14, 16:21
I have something similar in FireFox. When I double click the tray icon I get the error message. I have saved the url in my favourites, and have no problems..

I doubt that it is browser related.

Cheers

Ross L
2007-09-14, 16:24
I have the same in FireFox, so I doubt it is browser related...

Is Firefox your default browser? What do you do exactly to get the .url error? Double-clicking the SlimServer icon on your desktop? Or SlimTray?

Ross L
2007-09-14, 16:27
Sorry I must have missed an edit. Try checking this file:

C:\program files\slimserver\SlimServer Web Interface.url

Right click it and go to properties, then the web document tab, change the URL to http://localhost:9000

Does that make SlimTray work?

angelo
2007-09-15, 00:10
I use mozilla and when i start the server from browser all is ok. If I start from the icon on the desktop i have the message. Propreties of file are ok (localhost:9000). The only problem i can find: it goes with mozilla, but in the folder of slimserver on in my hd all files have the icons of explorer..

pedalvet
2007-09-16, 10:28
Sorry I must have missed an edit. Try checking this file:

C:\program files\slimserver\SlimServer Web Interface.url

Right click it and go to properties, then the web document tab, change the URL to http://localhost:9000

Does that make SlimTray work?

This fixed the issue for me. Thanks!

pedalvet
2007-09-16, 15:12
This fixed the issue for me. Thanks!


Spoke too soon. I still get the error. I use Firefox too.

Ross L
2007-09-17, 11:59
Strange, maybe try changing the URL to your exact IP address, perhaps something is wrong with localhost. Click start, run, type CMD and hit enter, then type ipconfig and hit enter in the dos prompt. Try using the URL http://<yourPCsIP>:9000 in the properties of the .url file.

Does that work?

pedalvet
2007-09-23, 15:22
Strange, maybe try changing the URL to your exact IP address, perhaps something is wrong with localhost. Click start, run, type CMD and hit enter, then type ipconfig and hit enter in the dos prompt. Try using the URL http://<yourPCsIP>:9000 in the properties of the .url file.

Does that work?

That seems to have fixed it for me. Seems a lot of folks are having this trouble- lots of threads on it.

pedalvet
2007-09-23, 15:44
Once again, spoke too soon. The above change worked 6-8 times, but now I get the annoying "Windows cannot find...webinterface.url" again.

Lou1z
2007-09-24, 11:15
i had the same problem. it occured after removing opera from my system. i'm almost sure you have to do a regedit but can't for the life of me rember how to.

Ross L
2007-09-24, 13:45
Once again, spoke too soon. The above change worked 6-8 times, but now I get the annoying "Windows cannot find...webinterface.url" again.

What security software do you use? It's possible something on your system doesn't like SlimTray opening a .url file for some reason.