PDA

View Full Version : Announcement: SlimScrobble v0.25



Mike Scott
2004-01-15, 12:26
Plugin updated to support slimserver v5.0 and AudioScrobbler protocol v1.1 (see http://www.audioscrobbler.com)

Still lots to do, but you can get the current version from http://hindsight.it/slim

Oh - will only currently work on *nix servers (running RH9 here)

Cheers,
Mike


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.558 / Virus Database: 350 - Release Date: 06/01/2004

kdf
2004-01-15, 12:34
Quoting Mike Scott <slimdevices.com (AT) hindsight (DOT) IT>:

>
> Plugin updated to support slimserver v5.0 and AudioScrobbler protocol v1.1
> (see http://www.audioscrobbler.com)
>
> Still lots to do, but you can get the current version from
> http://hindsight.it/slim
>
> Oh - will only currently work on *nix servers (running RH9 here)

If the reason it will only run on Linux is the external modules, you can now
include them in the Plugins directory and they will load up just as if they wer
CPAN modules in Linux or OSX.

eg: LWP::UserAgent.pm can go in Plugins/LWP/UserAgent.pm.

-kdf