PDA

View Full Version : Music folder from an external hard disk



musicales
2007-09-11, 07:08
Hello,

I am trying to fix the music folder at "M:\My Music" when M is not on the same PC as SlimServer. It answers:

Oops - "M:\My Music" doesn't seem to be a valid directory. Try again.

M is a valid unit on Windows from where I can hear music files with Winamp from example.

Do you know what can I do to hear my music from an external hard disk ?

Thanks for your help

Siduhe
2007-09-11, 07:18
The answer to this should be the FAQ (but had disappeared from the Logitech site when I last looked which is a bit of a pain as it's the most frequently asked question).

First and most likely solution: use the UNC path (- it's essentially the path you put in to map the drive in the first place - something like //server/Music/My Music?

Otherwise, you may need to create a user account for the Slimserver service to get it to recognise the share.

This is all assuming the network share doesn't require a password - if it does, there's another (bit more complicated) workround, but let us know if the previous suggestions work first.

HTH

musicales
2007-09-12, 01:59
Thank for your answer

I tryed "//My-server/My Music" and "\\My-server\My Music" but I got the same answer (doesn't seem to be a valid directory ...)

I also tryed to use the SlimServer service with an user account but no one would be able to start the service (even with the administrator account).

Maybe I was wrong...

auronthas
2007-09-12, 05:59
Slimserver --> Server Settings --> Basic Settings.

Under the music folder, type in M:\My Music, click change.

Hope it helps.

mherger
2007-09-12, 06:47
> I tryed "//My-server/My Music" and "\\My-server\My Music" but I got the
> same answer (doesn't seem to be a valid directory ...)

You'll have to take care about permissions. Please see the following FAQ article:

http://tinyurl.com/35nfwg

Michael

musicales
2007-09-12, 07:43
Hello, I got the answer in a thread of the forum.

http://forums.slimdevices.com/showthread.php?t=33228&highlight=Oops

After changing slimserver settings to "automatically run at login" (stead of run automatically at start up), Slimserver accepts the path to my mapped share now.

Thanks a lot for your help