PDA

View Full Version : itunes playlist does not appear in Slimserver



phinbob
2007-08-26, 16:32
I've read other, similar, posts on this subject and tried just about everything I know. I've even uninstalled Slimserver, deleted any remnents left behind and reinstalled. I've deleted the cash folder and had it rescan etc etc but to no avail. iTunes Playlists just do not appear in Slimserver. A previous version worked flawlessly.
I am now using Version 6.5.4 with Vista Ultimate 32bit. My Slimserver is install on the C drive, while my music is stored on an external firewire drive. My itunes library files is stored in the default folder on C.
Any thoughts?

prabbit
2007-08-27, 14:37
Is SlimServer (Server Settings > iTunes) configured?

The iTunes Folder and ITUNES MUSIC LIBRARY.XML LOCATION must be defined.

Siduhe
2007-08-28, 01:17
The problem with Itunes Playlists not appearing crops up from time to time, but no-one has been able to come up with a definitive answer yet as to why it's happening.

Some suggested solutions are in the wiki (scroll down to "Help, I'm still having problems). Let us know how you get on.

http://wiki.slimdevices.com/index.cgi?BeginnersGuideToiTunes

phinbob
2007-09-01, 21:50
The problem with Itunes Playlists not appearing crops up from time to time, but no-one has been able to come up with a definitive answer yet as to why it's happening.

Some suggested solutions are in the wiki (scroll down to "Help, I'm still having problems). Let us know how you get on.

http://wiki.slimdevices.com/index.cgi?BeginnersGuideToiTunes

Yes, I have read that and tried the suggestions to no avail. I have selected to use itunes in server settings and also identified the exact location of music and library files. Still, I do not have the playlists in Slimserver.