PDA

View Full Version : Alternative artwork filename not working for mw



SadGamerGeek
2007-08-21, 16:11
Some of my cover art files are named 'Folder.jpg' (upper-case first letter). I thought Slimserver would pick these up if I specified the filename (with uppercase F) in Server Settings / Interface. I've done this, but all such files are ignored. Am I missing something?

(SS 6.5.4 on Linux FC5)

Cheers,

Richard

kdf
2007-08-21, 16:25
Quoting SadGamerGeek
<SadGamerGeek.2vouyz1187738101 (AT) no-mx (DOT) forums.slimdevices.com>:
I've done
> this, but all such files are ignored. Am I missing something?

Make sure you have both artwork and thumbnail settings entered if you
want both the album level and the gallery view to pick these up. For
the gallery view, you will need a wipe and rescan in order to collect
the thumbnails. There is also a known issue where artwork is not
picked up when the path has non-latin characters. Finally, it always
helps to double-check the permissions.

If you want to get a log from the scanner try:

/usr/local/slimserver/scanner.pl --wipe --d_artwork --d_import /path/to/music

-kdf

SadGamerGeek
2007-08-21, 16:42
Doh!

I can't believe I missed additionally setting it for thumbnails (or that I misspelled the word "me"....)

Thanks for sorting that out for me in super-fast time!