PDA

View Full Version : Ubuntu problems....



dezbom
2007-08-19, 09:12
I have installed SS, I go to the localhost:9000 and it comes up with the interface. I have tried every which way to add a simple mp3 from my desktop and I can not, in order to test the squeezebox is working, the SB says "nothing playing". I have tried enabling/disabling the firewall. Blah blah blah, this is the frustrating thing about Linux. I can not install the software, start the software and load music and start listening, absolute BS I have to take 3-4 days to peel through all these little nuances to get this thing to work.

snarlydwarf
2007-08-19, 09:57
You say that you're trying to add music from your desktop...

Have you gone to Server Settings and set the Music Folder appropriately?

dezbom
2007-08-25, 15:41
I have the directory set and the songs are there. It even brings them across to the SB, scrolling the song title, as soon as I hit the play button it says can not connect to server?

bpa
2007-08-25, 16:06
What version of SS have you installed ?
If it is 6.3.0 and came from the Debian repository, then I think you should use the official Slimdevices version from Slimdevices repository.

http://wiki.slimdevices.com/index.cgi?DebianPackage

dezbom
2007-08-25, 18:06
homer@homer:~$ sudo apt-get slimserver
E: Invalid operation slimserver
homer@homer:~$ sudo apt-get install slimserver
Reading package lists... Done
Building dependency tree
Reading state information... Done
slimserver is already the newest version.
The following packages were automatically installed and are no longer required:
libgnucrypto-java linux-headers-2.6.20-15-generic libswt3.2-gtk-java
libseda-java libcommons-cli-java libgtk-jni libcairo-java libbcprov-java
libglib-java linux-headers-2.6.20-15 libgtk-java libswt3.2-gtk-jni
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

dezbom
2007-08-25, 18:15
I also get this message that pops up now and then:

The page at http://localhost:9000 says:
RPC fault - "Invalid Player"

Mark Lanctot
2007-08-25, 19:23
Did you look at the wiki entry that was posted?

http://wiki.slimdevices.com/index.cgi?DebianPackage

You sure you didn't skip the step where you update your repositories?

dezbom
2007-08-26, 06:53
I just did not paste it into the window, but I ran the command apt update right before running the install command. So the repos were all up to date before the install. Here is another strange thing is that I can connect to the WEB station and get music, but as soon as I hit connect to the SS, it brings the song title over but as soon as I hit play it says it can not connect to server?

dezbom
2007-08-26, 06:56
btw where do you check which version you are running?

bpa
2007-08-26, 07:07
The 1st instructions on the Wiki are as follows


To install the latest stable release (SlimServer 6.5.4) update your /etc/apt/sources.list to include:
deb http://debian.slimdevices.com stable main


Did you edit the file "/etc/apt/sources.list" and add the line "deb http://debian.slimdevices.com stable main" ?

davep
2007-08-26, 07:57
btw where do you check which version you are running?

Open 'Server Settings' and look at the foot of the 'Basic Settings' page - you'll see details of the version there.

davep