PDA

View Full Version : Squeezebox not playing



nbtrc
2007-08-12, 02:09
When I select and play a song / radio station on either the server or the squeezebox 3 using remote, the track selects and goes to play but the time counter for the track remains at zero (just as if it were paused) and there's obviously no sound.

Was all working fine till about 1hr ago ago when I was adding a couple of radio url's to playlist, playing with AlienBBC upgrade (i.e. worked perfectly after slim devices server / firmware upgrade I ran a few days ago)

Does anyone have any ideas where I can start to troubleshoot?

Thanks
Nick

squeezebox 3 firmware 81
server 6.5.3

Skittler
2007-08-12, 02:36
Stop Slimserver. Remove AlienBBC. Restart. See if you still get the problem. Then you'll be fairly sure whether or not Alien BBC has anything to do with it.

Have you moved any music files around? Sometimes Slimserver shows things in menus etc. but when it goes to find the file it's not there anymore. I've managed to confuse it this way before by moving things around unpredictably - entirely my fault of course.

nbtrc
2007-08-12, 05:08
Thks. Removing that & the famous "switch the squeezebox off and on at the mains" seems to have worked a treat!