PDA

View Full Version : MusicMagic (MusicIP) does not show



maths
2007-08-10, 20:18
I no longer have the "Enable MusicMagic" radio button option showing
anymore in the Server Settings page. It is still checked in the Plugins
page - I have checked and unchecked it in order to activate it, but it
still does not show in the Basic Settings page.
I have started MusicIP first before starting SlimServer and it still
didnt show.
As such, I no longer have the "MM" showing next to artists and songs.
Any advice will be appreciated.

I am using Windows XP SP1, Slimserver 6.5.4 (nightly 20070809, it didn't
work for previous nightly builds either), MusicIP v1.8rc2 (beta)

davep
2007-08-10, 23:37
Did you turn on the API under MusicIP? (can't remember exactly where it is in the settings.

davep

maths
2007-08-11, 09:39
Yes, API has been turned on in MusicIP
------------------------------
Message: 26 Date: Fri, 10 Aug 2007 23:37:54 -0700
From: davep <davep.2v528n1186814401 (AT) no-mx (DOT) forums.slimdevices.com>
Subject: Re: [slim] MusicMagic (MusicIP) does not show
To: discuss (AT) lists (DOT) slimdevices.com
Message-ID: <davep.2v528n1186814401 (AT) no-mx (DOT) forums.slimdevices.com>
Did you turn on the API under MusicIP? (can't remember exactly where it
is in the settings. davep
-- davep

Wirrunna
2007-08-11, 18:02
Maths, after a re-boot of my server SlimServer starts automatically, I then manually start MusicIP, stop SlimServer and start SlimServer. I also have the API service running.
Win XP, SP2, MusicIP v1.8rc2 (beta), SlimServer Version: 6.5.4 - 12527 - Windows XP - EN - cp1252
Server IP address: 192.168.1.2
Perl Version: 5.8.8 MSWin32-x86-multi-thread
MySQL Version: 5.0.22-community-nt

maths
2007-08-12, 06:53
Dave, thanks, I checked again and thenI realized that the API did not
start and once I clicked it, it's working.

Message: 7
Date: Sun, 12 Aug 2007 00:39:34 +0800
From: maths <maths (AT) singnet (DOT) com.sg>
Subject: Re: [slim] MusicMagic (MusicIP) does not show
To: discuss (AT) lists (DOT) slimdevices.com
Message-ID: <46BDE646.7070107 (AT) singnet (DOT) com.sg>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Yes, API has been turned on in MusicIP
------------------------------
Message: 26 Date: Fri, 10 Aug 2007 23:37:54 -0700
From: davep <davep.2v528n1186814401 (AT) no-mx (DOT) forums.slimdevices.com>
Subject: Re: [slim] MusicMagic (MusicIP) does not show
To: discuss (AT) lists (DOT) slimdevices.com
Message-ID: <davep.2v528n1186814401 (AT) no-mx (DOT) forums.slimdevices.com>
Did you turn on the API under MusicIP? (can't remember exactly where it
is in the settings. davep
-- davep


>
>
>
>