View Full Version : New Squeezebox sees SSID, but can't connect

Jon Schalliol
2004-01-12, 10:06
Problem solved!

Boy, am I an idiot or what? I guess I turned on MAC filtering quite
a while ago and forgot that I did so. I added the MAC of the
Squeezebox and it went through perfectly! Thanks very much!

>Date: Sun, 11 Jan 2004 19:50:43 -0700
>From: "Jason" <jason (AT) pagefamily (DOT) net>
>To: "'Slim Devices Discussion'" <discuss (AT) lists (DOT) slimdevices.com>
>Subject: [slim] New Squeezebox sees SSID, but can't connect
>Message-ID: <001201c3d8b6$df46ea40$0400a8c0@hammer>
>In-Reply-To: <p06020408bc27946c4bc4@[]>
>Content-Type: text/plain;
> charset="us-ascii"
>MIME-Version: 1.0
>Content-Transfer-Encoding: 7bit
>Precedence: list
>Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
>Message: 5
>If it is not connecting to the network at all then DHCP is not the issue, as
>it will first connect to the network and THEN it will worry about how it's
>going to get its IP address (DHCP or static).
>Are you sure you don't have MAC filtering on in the access point that is
>preventing the squeezebox from joining?
>What model router and what firmware are you running?
>-----Original Message-----
>From: discuss-bounces (AT) lists (DOT) slimdevices.com
>[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jon Schalliol
>Sent: Sunday, January 11, 2004 5:04 PM
>To: discuss (AT) lists (DOT) slimdevices.com
>Subject: [slim] New Squeezebox sees SSID, but can't connect
>I just unpacked my Squeezebox and have been starting to set it up. I
>have it in a location that I know has great 802.11b signal strength,
>but am having trouble connecting.
>When I installed the Squeezebox, I screwed on the antenna and pointed
>it towards where the wireless access point is installed, almost
>exactly straight behind it. When I went to set up the wireless
>networking, it automatically found the SSID "Schalliol," which is the
>same one I see using my PowerBook and is as set on my Linksys
>WAP/Router. However, even without encryption turned on in the access
>point, attempting to connect failed. It just counted down from 20
>and then indicated it couldn't connect. This seemed very strange
>because it automatically found the network's SSID and there's no
>encryption turned on.
>Not knowing what else to do, I tried turning on encryption (64-bit)
>and used the key that worked on my PowerBook after I turned on the
>access point 64-bit encryption. I got the same result. I even tried
>changing the SSID to "SCHALLIOL", which didn't work either. I've
>also got DHCP turned on, which I don't think would come into play at
>this stage, but FYI in case.
>Can you please help me get this fired up ASAP? Thanks!